Skip to main content

Live optics recommended hardware requirements

Comments

1 comment

  • Sam Kirchoff

    If you use the Win32 version, you can go back to an OS from nearly 2 decades ago :)

    The .NET version just requires .NET 4.5 or higher. Which is nearly a decade! 

    Other than that, there is no software or hardware or software requirements. Nothing installs and nothing is modified on the running machine or the target machines. 

    -2

Please sign in to leave a comment.