Skip to main content

Request Capture for new customer not working. Is this by design ?

Comments

4 comments

  • Keith Hannah

    I got this too. 

    0
  • Jonelyn Abacan Luna

    I got this too. When I click on "Register New Customer", I get the below issue.  I'm sure this issue didn't exist yesterday because I added a new customer

    The page could not be found

    We are sorry. The page you requested may no longer exist on Dell.com. There may be a misspelling in the URL you have entered. The page or file you are looking for has been moved, retired or is no longer available.

    I activated the signup page tried to register on the customer's behalf, I got a box saying that I will be contacting them shortly however the user that I signed up on my sign in page doesn't appear in my managed user's list.  When I add their email to request capture I get the same as above about authorisation.

    I then try to to "Register New Partner" and it says the email exists and when I search for that email it comes up empty (all users).  I tried in explorer as well as chrome with the same results.

    0
  • Kris Decoene

    +1

    0
  • David Hunter

    Thanks for the request team.  There are a few things at play here so let me they to organize them User Type.

     

    Mads-  You are a partner user.  The only time you should get the message, "The selected user is not authorized for a capture request.", is if you accidentally put in the email address of another partner.  This is by design.  In this case, the other Partner should download their own collector and share the results with you.  If they are not a partner, please open a support ticket as this would be a bug.  Request Capture should be valid for both registered and non-registered users.  

    Kieth and Jonelyn, You are limited to Register New Partner User and Request Capture (for end-users).  Are you still receiving 404 errors?

    0

Please sign in to leave a comment.