Skip to main content

need to download older version collector

Comments

2 comments

  • Official comment
    Jonathan Salas

    Hi Masataka,

    We do not archive the old versions of the collector. 

    Only the host has to have .Net 4.7.2+, not the target. You can remotely target the XtremIO machine. 

  • Masataka Sugimoto

    Thank you!

    0

Please sign in to leave a comment.