Skip to main content

Error Status When Submitting For Unity

Comments

20 comments

  • Denise Thomas

    There were some issues with the service fabric that we are working through. The problem has been found and we are working through the fix.

    3
  • Live Optics Agent

    Oleg/Steven,

    I wanted to let the two of you know that the Unity fix for the issues that have been sent to both the Support Team and Live Optics Team, in general, was sent into UAT testing.  We are currently going through QA to make sure that it addresses the issues we have been review as well as make sure it follows already existing workflows for sharing, capture request, etc.  Once QA has been completed, we will be able to upload it into our production environment.

    Josh Wilson (Live Optics Support Team)

    3
  • Akarsh Surendran

    i have the same issue. had uploaded logs for two different Unity(1GB log each), but i kept getting the status " Processing" to "Error". Have sent an email to liveoptics support but no response yet. Any one else having this issue, do let us know how to resolve this.

    0
  • Steven Osaki

    Have the same problem with VNX.  Hopefully we get an answer soon :)

    0
  • Oleg Kuperman

    I'm having the same error on a collector the customer ran yesterday afternoon.  Denise, when do you think we'll have a fix?

    0
  • Steven Osaki

    Excellent news, thank you!

    0
  • Oleg Kuperman

    Hi Josh:

    I just want to follow-up to see if there is any news on the fix for this Unity error.  Can you please let us know?

    Thank you.

    Oleg

    0
  • Alex Lanting

    Same problem here, ran the collection on our EMC Unity 400F, everything went smooth but got error after processing.

    We urgently need an analysis since we want to close a deal for either expansion or a new Unity before xmas.

    Please help,

    Alex

     

    0
  • Zack Wheeler

    Likewise experiencing errors with Unity collections, now following this post for any updates.  Thanks!

    0
  • Timothy Davis

    I am having the same issue here with 3 Unity arrays. Any updates on when the updated code will be released?

    0
  • Richie Nash

    Adding myself to the thread, hopefully to be notified when the fix is in place.

    0
  • Alex Lanting

    the version of the website is updated, did another collect and upload and it is working for me now

    0
  • Oleg Kuperman

    So, the process is to have the customer resubmit via the app?  Or, is there a way to just run what has already been submitted?

    0
  • Alex Lanting

    Not certain but my guess is that a rerun of already submitted data is a no go, resubmitting might be easiest and quickest.

    You might want to contact Live Optics support, I did and they replied promptly to my query and helped me out with my issue.

     

    0
  • Oleg Kuperman

    Thank you,. Alex!

    0
  • Denise Thomas

    Please contact the support center. There have been many fixes applied to the Unity process. Support has been processing backlogs of Unity projects that are in the queue.

    0
  • Zack Wheeler

    Our download this morning is still version 2.4.1.446390 and still continues to return an error. What version are the rest of you downloading that is now functional?

    0
  • Andrew Henderson

    I'm experiencing this issue as well.  We've run the analysis twice at this point.

    0
  • Oleg Kuperman

    The errors are back!!!

    See project id 489131.

    0
  • Oleg Kuperman

    Hello LiveOptics team.  Any news on these Unity errors?  I have a few arrays that need the assessment run and we're just in a holding pattern.

    Project: 489131 and 490222.  Plus, there is one mroe we need run that I'm holding up.

    Thank you!

    0

Please sign in to leave a comment.